Offline durch Router-Freiheit

On 3. September 2016, in Internet, Jammern, Persönliches, by Ingo

In letzter Zeit scheinen sich meine Beiträge über meinen Lieblings-Internetanbieter zu häufen. Das scheint aber nur so. Meist hab ich jahrelang kein Problem und fühl mich total wohl. Na ja – meist will ich ja auch nichts vom Kundenservice.

Seit dem 01.08. herrscht Router-Freiheit. Prinzipiell kann man damit also jedes beliebige Endgerät betreiben. Im Prinzip heißt das, für alle, die jetzt keinen ewig langen Text lesen wollen:

Kauft euch eine Kabel-Fritz!Box, meldet sie an – 30 Minuten später läuft sie.

Meine Geschichte ist weitaus komplizierter und nervenaufreibender gelaufen. Bis ich mir dann als Ultima Ratio doch eine Kabel-Fritz!Box gekauft habe.

Montag

Montagabend kam ich auf die Idee, ich könnte doch mal wieder den Kundendienst fragen, wie es sich denn mit der Connect-Box und dem Bridge-Modus verhält. Soll ja, laut Internetseite, möglich sein, den freizuschalten. Vor ein paar Wochen war das noch nicht so ganz klar – also dachte ich, lass ich allen mal einen guten Monat Zeit, um Erfahrungen zu sammeln und zu gucken, wie das alles denn so funktioniert.
Also rief ich an, hatte direkt eine freundliche, fitte junge Dame am Apparat, die fragte, was sie denn für mich tun könnte.

„Den Bridge-Modus freischalten – das würde schon reichen.“

„Aber sehr gern, mach ich sofort.“

„Brauchen Sie dafür noch irgendwas? Vielleicht die MAC-Adresse oder sowas, damit Ihr System mein Gerät erkennt oder braucht es das gar nicht? Soll ja nur als Router dahinter laufen…“

„Oh, ja, geben Sie die mal her. Also Seriennummer und MAC-Adresse bitte.“

Also diktierte ich Seriennummer und MAC-Adresse – und genau ab diesem Moment lief dann alles schief. Wie auch immer hieß es, im Laufe des Abends, spätestens morgen, sollte dann alles laufen.

Dienstag

Ein seltsam grünes Licht begrüßte mich an der Connect-Box. All zu viel teilt einem die kleine Kiste ja nicht mit. Rot heißt, dass da irgendwas nicht stimmt, weiß heißt „alles OK“. Aber grün? Grün war neu. Also machte ich den Rechner an und stellte fest, dass der offenbar keine Internetverbindung bekam. Ok – alte IT-Weisheit: Machs’s mal aus und wieder an… also mal Connect-Box und Fritz!Box dahinter neugestartet. Kein Effekt. Na gut. Also vielleicht mal alles auf Werkseinstellungen zurücksetzen und noch mal neu synchronisieren lassen? Auch das half nicht.

Immerhin: Die Connect Box lies mich jetzt wählen zwischen „Router“ und „Modem“ – ich konnte jetzt also hin und her schalten, nachdem ich die Werkseinstellungen wiederhergestellt hatte. Aber auch nur für einen kurzen Moment, dann schaltete sie einfach die Netzwerkverbindung ab und ließ keine Einstellungen mehr zu…

Ergo: Ein neuer Anruf beim Kundenservice. Diesmal hatte ich einen ziemlich unfreundlichen Mitarbeiter am Apparat.

Ich fragte also, was da schief gelaufen sein könnte. Gestern hatte ich ja beauftragt, den Bridge-Modus freizugeben, damit die Connect Box nur noch als Modem fungiert und meine Fritz!Box den ganzen Rest machen kann.

„Das geht nicht. Das funktioniert gar nicht.“

„Äh – aber ich habe doch eben gesehen, dass ich den Modus jetzt umschalten kann? Es kommt nur halt kein Netz durch und die Kiste schaltet sich ab.“

„Nein, da haben Sie was falsch verstanden, die Connect Box kann keinen Bridge-Modus. Moment. Ich frag mal eben bei der Fachabteilung nach.“

„Hören Sie? Nein, also das geht wirklich nicht. Der Bridge-Modus wird von unseren Servern blockiert und damit können Sie dann keine anderen Geräte dahinter anschließen.“

„Aber das habe ich doch gestern erst beauftragt? Was haben Sie denn da nun eigentlich gemacht?“

„Keine Ahnung. Hier steht nichts drin…“

(Mittlerweile genervt.) „Na dann stellen Sie mich doch einfach zu jemandem durch, der Ahnung hat!“

Zack. Aufgelegt.

Meinen kurzen Wutanfall konnte die Viertelstunde Wartezeit an der Hotline nach erneutem Anrufen dann abkühlen. Der nächste Mitarbeiter war dann entspannter.

Stellt sich raus: Man hatte meine Fritz!Box als Kabel-Fritzbox mit Modem eingetragen – und das gleich doppelt, sodass es zu einem Konflikt kam. Ich meinte, dass das gleich dreifacher Unsinn wäre – zum einen hab ich ja nur eine Fritz!Box und zum anderen hat die kein Modem. Die Connect Box soll als Modem fungieren – nicht mehr und nicht weniger.

Ok, das würde korrigiert werden. Allerdings wäre es nicht ganz so einfach, ein Gerät wieder aus dem System zu löschen. Und ich könnte das Gerät dann auch nie wieder benutzen, denn das würde dann auf ewig als Modem gesperrt werden. Na ja – kein Problem, die Kiste hat ja gar kein Modem. Und was dann hinter der Connect Box passiert, scheint dem System mehr oder weniger egal zu sein. Wie dem auch sei: Morgen im Laufe des Tages soll alles wieder laufen.

Mittwoch

Immer noch das heimelige smaragdgrüne Leuchten an der Connect Box. Immer noch kein Internet. Neuer Anruf bei der Hotline – mittlerweile schon etwas genervter.

Schlagworte wie: „Hier sind alle Aufträge abgearbeitet, ich habe nichts mehr offen“ fielen – zusammen mti dem Hinweis, dass da ja meine Fritz!Box als Router angemeldet ist und die Connect Box auf Rücksendung steht. Ich hätte ja jetzt einen eigenen Router dran.

Auch das war ja wieder Unfug. Ich hatte doch gestern erst den Irrtum mit der Fritz!Box aufgeklärt und gehofft, dass sich die Connect Box einfach nur als Modem nutzen lässt. Alternativ hatte ich auch noch ein Modem im Keller rumliegen. Das würde dann angeblich auch funktionieren. Aber gut, erstmal müsste jetzt mal ein Ticket aufgemacht werden, damit die Fritz!Box da aus dem System kommt und die Connect Box wieder anspringt. Sollte im Laufe des Abends laufen, spätestens morgen. Ok. Also noch einen Tag warten.

Donnerstag

Das grüne Lichtlein an der Connect Box ließ mich schon vermuten, dass es auch diesmal nicht funktioniert hat. Diesmal war sie immerhin wieder an und ich konnte Einstellungen (Einstellungen an der Connect Box.. welch Hohn, es überhaupt so zu nennen!) vornehmen. Dass die Config-Datei „no-service.bin“ hieß, verhieß schon nichts Gutes…

Ihr werdet’s erraten haben: Ein neuer Anruf beim Kundenservice. Mittlerweile hatten die meine Nummer gespeichert und brauchten nicht einmal mehr Name oder Kundennummer. Ob so ein Bekanntheitsgrad nun gut oder schlecht ist, sei dahingestellt… Diesmal lief das etwa so:

„Ich hatte gestern die Zusage bekommen, dass spätestens heute alles wieder laufen würde, nachdem Sie dann endlich die fälschlicherweise eingetragene Fritz!Box wieder gelöscht und die Connect Box wieder angeknipst haben. Was ist denn diesmal schief gelaufen?“

„Ja, wees ick auch nich… also hier is jetzt mal keen Auftrag.. Moment. Also ick wees nich, ob da wer wat schief geguckt oder schief gedacht hat… aber scheinbar haben die die Dienste von der Connect Box gelöscht. Die steht hier auch auf Rücksendung im System.“

„Ja – ich weiß. Das sollte aber spätestens seit Dienstag nicht mehr der Fall sein. Da hatte ich schon aufgeklärt, dass das Unsinn gelaufen ist und dass das eigentlich so nicht gehört… also – buchen Sie die Dienste da doch bitte einfach wieder drauf. Und als Modem. Lassen Sie den Bridge-Modus an. Ich will die Connect Box als Modem und die Fritz!Box als Router benutzen…“

„Ja, ich kiek mal.. also alle Ihre Geräte unterstützen den Brige-Modus.. klar.. keen Problem, det kriejen wa hin. Sollte dann heute oder morgen wieder laufen. Guckense einfach kurz vom Schlafengehen noch mal nach, dann is eigentlich alles wieder da.“

Nun. Nein. Im Laufe des Abends passierte gar nichts.

Freitag

Am nächsten Morgen strahlte mir immer noch ein fröhliches grünes Lichtlein entgegen (für mich ein klares „Ich habe keine gebuchten Dienste“-Zeichen) – und so schrieb ich dann eine böse E-mail über das Kundenseviceportal, dass ich jetzt nach vier Tagen überhaupt kein Verständnis mehr für irgendwelche Irrtümer, Fehler oder Geduldsspielchen hätte… die sollen einfach nur die Dienste wieder buchen und den Bridge-Modus aktivieren und gut ist. Bis heute Nachmittag. Ende mit netter und verständnisvoller Kunde.

Nachmittags strahlte mir immer noch ein höhnisches grünes Licht entgegen. Ich dachte mir: Vielleicht hilft ein Neustart? Nein – tat’s nicht… also noch mal Anruf beim Kundenservice.

Stellt sich raus: Ok – die Dienste hätten gebucht werden sollen, aber es gab einen Provisionierungsfehler. Das steht jetzt auf manuell bei einem Kollegen von der IT. Läuft aber noch. Also auf keinen Fall die Connect Box ausschalten oder neustarten, sonst läuft’s ja wieder auf einen Fehler.

Ok. Ich habe also einen kleinen Spaziergang gemacht, bin einkaufen gegangen – und als ich wieder da war? Genau! Weißes Licht! Alles wieder online! Hurra.

Fast.

Leider hatten sie mit der Dienstebuchung auch den Bridge-Modus wieder abgeschaltet.

Ich war kurz davon jemanden sehr laut und sehr unfreundlich anzuschreien. Oder einfach in Tränen auszubrechen.

Also noch mal Anruf beim Kundenservice. Gefragt, was denn das nun wieder soll und ob es da wirklich ein technisches Problem gibt, den Bridge-Modus zu aktivieren, um ein Gerät dahinter zu betreiben? Scheinbar führt das ja immer irgendwie dazu, dass die Dienste von der Connect Box gelöscht werden… die sollen mir das einfach sagen, wenn’s ein Problem gibt – dann hab ich spätestens eine Stunde später eine Kabel-Fritz!Box am Start und dann können sie ihre Dienste draufbuchen und die Connect Box abschalten… meinetwegen. Aber vier Tage offline sein, nur weil man endlich von der versprochenen Router-Freiheit gebrauch machen will, ohne sofort neue Hardware kaufen zu müssen, wäre schon echt hart…

Einen kurzen Moment später, Rückruf vom Kundenservice. Es wäre tatsächlich besser, eine eigene Kabel-Fritz!Box anzuschließen. Das würde weniger Probleme machen.

Ok. 45 Minuten später hatte ich eine Kabel-Fritz!Box gekauft und angeschlossen, noch mal 10 Minuten Warteschleife – und die gleiche fitte, freundliche junge Dame vom ersten Mal am Apparat. Diesmal dürfe sie eine echte Kabel-Fritz!Box freischalten. Klar. Macht sie doch glatt. MAC-Adresse und Seriennummer diktiert, noch mal abgeglichen… „In etwa zwei bis drei Stunden ist die freigeschaltet.“

20 Minuten später lief sie. Ich konnt alles einrichten, was ich brauchte. Frieden und Glückseligkeit stellten sich ein, Engelschöre sangen schönste Lieder. Und ich brauchte dringend Bier.

Fazit

Wer nun also glaubt, Router-Freiheit wäre einfach – joa.. ist sie. Man muss sich nur einen eigenen Router kaufen. Oder darf auf keinen Fall die MAC-Adresse mitteilen, wenn man einen DSL-Router hinter einem Kabel-Modem betreiben will (und so Dinge wie VPN und Co. nutzen möchte).

Kommentar verfassen

%d Bloggern gefällt das: